未开启cookie无法登录使用i春秋的完整服务,请设置开启浏览器cookie

进入春秋云实企安殿 进入助教后台
课程库  >   知识体系   >   紧急预警:Xshell多版本被曝存在后门   >   紧急预警:Xshell多版本被曝存在后门

【温馨提示】

  Flash加载失败,请按以下提示检查您的Flash问题:

  1. 请确认是否安装最新版本Flash,如Flash版本低,请更新

  2. 请确认浏览器中Flash插件是否启用,检查方法如下:

  · Internet选项-高级-点击“重置”

下载更新
播放器版本切换

温馨提示:您当前浏览器不支持HTML播放器

试看结束,请登录后观看完整视频

目录
实验
课件
紧急预警:Xshell多版本被曝存在后门
课时1
紧急预警:Xshell多版本被曝存在后门 6分钟
0%
弹幕

我的弹幕

  • 字号
  • 位置
  • 颜色

显示设置

屏蔽弹幕

  • 顶部
  • 底部
  • 滚动

透明度

100%
发送
关注(96
点赞(74
手机看

紧急预警:Xshell多版本被曝存在后门
课程目录
课程讨论(0
i春秋
关注(18945
好评度
97%
课程节数
643
课程信息

课程难度:初级

学习人数:32005

课程状态:已完结-共1节

时长:6分钟

课程介绍

Xshell是一款十分强大的免费终端模拟软件,它支持SSH、SFTP、TELNET、RLOGIN和SERIAL等功能,被广泛地用于服务器运维和管理。近日,Xshell远程终端工具被爆出多个版本存在后门,恶意访问者利用该后门可以收集到用户名密码等主机敏感信息,并将之传回恶意访问者的机器,导致服务器信息泄露,进一步可致使整个服务器被恶意执行。如果这些后门没有被及时修复,服务器会面临严重的威胁。此次威胁根据严重程度和影响访问,在应急响应事件方面,定级为II级(重大网络与信息安全事件)。

本次受影响的版本:

Xmanager Enterprise 5.0

Build 1232Xmanager 5.0

Build 1045Xshell 5.0

Build 1322Xftp 5.0

Build 1218Xlpd 5.0

Build 1220目前最新版本为Xshell 5 Build 1326,官方已经修复了该问题。

如果您是以上版本的用户,可采用以下方法应急响应:

(1)查询DNS访问日志(ipconfig/displaydns),确认主机是否已通过后门发送敏感信息。

(2)使用上网行为管理设备屏蔽与此域名通讯,隔绝后续信息的再传递。

(3)卸载相关受影响版本Xshell,升级至最新官方版本。

(4)修改服务器账号密码,避免已泄露数据带来二次破坏。

i春秋为您的安全做应急,复现真实场景,教您如何发现后门并进行应急响应。热爱动手的你,点击课程马上实验吧!

课程目标
根据这次较为严重的后门事件教您如何发现后门并进行应急响应。
适合人群
白帽子,爱好网络安全人员,运维人员
课程标签

客户端安全

软件安全

×

课程评价×

课程与描述相符:非常满意

课程内容的价值:非常满意

老师讲解与表达:非常满意

为了提供倍速播放、断点续看、学习时长记录等功能,推荐您使用Chrome、Firefox浏览器,点击下载 Chrome Firefox

在线支付
请在新打开的页面完成支付

支付完成前请不要关闭本页面

支付完成